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The Committee 

 
We have a very hard working Committee. 
So much so that some have had to take several months holiday. 
 
� Kay and Colin in Queensland. 
� Allan and Margaret in Queensland. 
� Bob and Anne in Queensland. 
� Alan Coe in Victoria. 
� Cheryl McDonald in Alaska or North Pole (chasing polar bears I believe) 

� Ron has had a spell in hospital. We all wish Ron a speedy recovery. 
           (Late news: - Ron is now in respite for a couple of weeks). 

 
At our last committee meeting we had Trevor, Jim, Betty and Heather. 
To help compensate for the absent members we invited three Club 
Members to our committee meeting. To Lorraine Loader, Anne and Lionel 
Leddra, we thank you for attending the meeting and your contribution.  
 

On 27th July, Trevor Francis and myself attended the Onkaparinga Council 
Grant Presentation Ceremony. 
Mayor Rosenberg presented the cheque to Trevor and myself.  
This grant money will be very much appreciated by the Club in supplying 
much needed equipment. 
Mayor Rosenberg has accepted an invite to attend our AGM meeting. 
This will give the club members an opportunity to meet The Mayor of our 
Local Council. 
 

Photoshop Session at Hallett Cove School 

3rd August 

Lecturer Richard Keane. 

This was well attended by over twenty of our Club members. 
Our thanks to Richard for a very informative session and to Kay Francis for 
supplying the refreshments for the meeting. 
 
 
 
 
 
 
 

                                                                          Jim Greenfield                                                                          Jim Greenfield                                                                          Jim Greenfield                                                                          Jim Greenfield 
                                                                            President                                                                            President                                                                            President                                                                            President 
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MEETINGS are held on 

the third Wednesday of 

the Month, in the  Hall at 

the rear of  

St Mary’s Catholic 

Church 

Morphett Vale. 

(Corner Bains Road and 

Main South Road) 

Visitors most welcome.  
Cost $2 per person, which 
includes the Newsletter, 

plus coffee/tea and 
biscuits. 

Subscriptions for twelve 
months Single $18 

Family membership $24 
Novice and experienced 
computer users will be 

warmly welcomed  

 

Southern Districts 
Computer Users 

Club Inc. 
For further information 

about S.D.C.U.C.Inc. 

 

Contact The Club President,  
Jim Greenfield 83824912 

Or 
The Secretary 

Correspondence to 
The Secretary 
S.D.C.U.C.I. 

Box 991 
Morphett Vale  5162 

 
Email to 

secretary@sdcuci.com 

When I read about the evils of drinking, I gave up reading. 

It has been suggested that this modified photograph 
of the President (by using the  Liquify facility in 
Photoshop) is a vast improvement. 
 For help on using Photoshop try this web page 
http://psd.tutsplus.com/tutorials/tools-tips/a-

comprehensive-guide-to-photoshops-liquify-tool/ 
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Automotive Repairs 

 
ALL GENERAL  

MECHANICAL REPAIRS 
Brakes, Suspension, Clutch, 

Auto Trans Service, 
Wheel Balance & Repairs, 

New & S/Hand Tyres. 
SERVICE, TUNE & SAFETY CHECK 
(most 4 & 6 cyl. cars) - Includes plugs, 

points, oil, filter. 
 

U4/2 Somerset Circuit 
Lonsdale S.A. 5160 

� 8186 0081 

Pensioner 

& Seniors 

Discount 

 
 MEETING RULES 

 
We are allowed to use the facilities at Hall at the rear of St 
Mary’s Catholic Church Morphett Vale. (Corner Bains 
Road and Main South Road) in return of a small fee plus 
respect for their property. We ask for your co-operation in 
respect to the above. While we can not control what our 
members do away from our club meetings, Piracy of 
copyright material can not be condoned at our meetings. 

Have you recently acquired, 
or do you just want to learn 
more about  operating your 

computer? 

The Club conducts classes on a wide 
range of subjects, at a very moderate 
charge. 

The maximum number in class is five.  

(Our aim is to conduct the classes in a 
friendly non-threatening atmosphere). 

Some of the classes that are available:- 

1. Basic Computing (Stage One and / 
or Stage Two). 

2. Advanced Word. 

3. Internet workshops. 

4. Digital Cameras. 

 

Please contact Heather 

Linehan on 8278 6267 or at 

goldney@adam.com.au to enrol 

in this course 

Cna yuo raed tihs? Olny 55 plepoe out of 100 can.  

i cdnuolt blveiee taht I cluod aulaclty uesdnatnrd waht I 
was rdanieg. The phaonmneal pweor of the hmuan 
mnid, aoccdrnig to a rscheearch at Cmabrigde 
Uinervtisy, it dseno’t mtaetr in waht oerdr the ltteres in 
a word are, the olny iproamtnt tihng is taht the frsit and 
lsat ltteer be in the rghit pclae. The rset can be a taotl 
mses and you can sitll raed it whotuit a pboerlm. 

Tihs is bcuseae the huamn mnid deos not raed ervey 
lteter by istlef, but the wrod as a wlohe.  

Azanmig huh? yaeh and I awlyas tghuhot slpeling was 
ipmorantt! 
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Photoshop Session at Hallett Cove School 

3rd August 

Lecturer Richard Keane. 
 
The course lasted 2 hours with a short break in the middle. The folk attending had a range of expertise in 
both their knowledge of computers as well as their knowledge in Photoshop – the program under the 
microscope. 
Richard commenced showing what and how a “pixel” looked close up and then slowly “Zoomed out” 
such that the pixels were no longer visible to the naked eye – or even with eyes that weren’t naked but 
were wearing glasses. 
 
I for one thought I knew enough of Photoshop to get around in it and manage the tasks that I wanted to 
do . . .  but from the outset I was stunned to see just how much I did not know. For example – the simple 
act of opening a file for viewing . .  I use File>Open> Select Folder etc whereas Richard simply “double 
clicked” on the blank page – and up popped the opening screen. 
Likewise I found there are many short cuts that make the task simpler and quicker. A simple press on “C” 
enabled the cropping tool to be activated:  <Ctrl> W quickly removed the open image from the screen . . 
and so on. 
For the folk that tasted Photoshop for the first time there were gasps of amazement when Richard 
demonstrated the power of its functions. The change in quality of the final image was demonstrated very 
quickly using the “Levels” option. The differences in selecting :Highlights” vs “Shadows” vs “Midtones” 
contributes so much to the final composition of the image. 
 
Although using Photoshop Richard stressed that there are many other image manipulating programs that 
one can use- - but the individual would have to hunt around a bit within those programs to find the tool to 
do the same job as he was demonstrating in Photoshop. 
 
As a fun thing he also demonstrated the use of a tool called “Liquify” that enables dramatic alterations to 
the image. One can “expand” shrink” “bulk up” specific portions of the image resulting in bizarre looking 
things . . .  Just ask Trevor Finch!. . but as I heard someone say – it did not take too much to tart up Mr 
Finch!  In the end he looked magnificent.  Full pixie green with largish ears – swollen nose and puckered 
lips! Some other rude persons thought it was an improvement. 
 
Finally, Richard showed us how he has been able to upgrade his teaching facilities at the school due to 
“Julia Gillard’s Education Revolution”. He says he has been trying for years to get the State Government 
to improve things but it was the “Feds” who came up with the goods.  This was not said in any sort of 
political sense but along the lines of “give credit where credit is due” and for him he has gained a room 
full of powerful computers with associated networking etc. 
 
In closing, I must point out that the evening was really well run with a number of folk saying they wished 
to also partake in the next session in late September or early October.  There is quite a lot to absorb in one 
hit and they would like to have a second go.  To date I have twelve persons on the waiting list. The people 
who have registered who have not been before will get first priority – but there is no doubt we will be able 
to again fill up the full quota of 20 persons for the night. 
 
If you think you would like to be part of the second sitting please ensure your name is on the waiting 

list! 

Cheers 
Trevor 
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PUBLISHER 2003 TIPS 
To display the Office Assistant:  
• From the main menu, choose Help > Show the Office Assistant.  
 
To insert a page:  
• From the main menu, select Insert > Page.  
 
To view a two-page spread:  
• From the main menu, select View > Two-Page Spread.  
 
To move between pages:  
• Click the page numbers in the Page Navigation area on the Status bar.  
 
To delete a page:  
• Go to the page you want to delete. • From the main menu, select Edit > Delete Page  

 
WHAT IS AN EASTER EGG? 

Easter eggs, in software, are deliberately added and not just “glitches” 
Often these Easter eggs are added by programmers for a joke, to get some attention, or to add some 
flair to the software you’re using. 
A classic example of an Easter egg is  hidden in word 2003 and 2007 
 

In word type              =rand() 
 
Or if you want the fox to jump in word 2007 type        =Rand.Old() 

 
     In word      2007 0r 2003                Press ctrl+alt+NumPlus 
 
 

WHAT AN EASTER EGG IS NOT 

There are some common misconceptions with the term “Easter Egg.” An Easter egg is not: 
 

• A bug in a program. 

• An imposed restriction. 

• A hack in a program made by the end user. 

•  

For example, it has been claimed that not being able to create a folder, in Windows, with one of the 

following names is an Easter egg: 

PRN, AUX, CLOCK$, NUL, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, 

COM9, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8, and LPT9 

This is not an example of an Easter egg. This is a restriction that dates back to DOS, to protect 

certain file names being used that are reserved by the operating system 
 

(try to make a folder with one of the above names and see what happens) 
 



Page 5 

 
Evil Thoughts About My Computer 

 
I really hate this damned machine .  It never does quite what I want but only what I tell it. 

- A Programmer's Lament 
  

by W Bruce Cameron 
 

I want to hurt my computer.  I want to buy a software program that, when run, causes 
my computer to suffer grievously, though not permanently.  When my screen freezes or 
turns blue, I want a special button I can push to make the CPU start squealing like a 
motherboard. 
This should not affect my ability to hear what's going on at the other end of the phone 
line, of course.  A special function would allow the volts to double every time a tape-
recorded message urges me to continue holding.  "Your call is important to us," the 
featureless voice always claims.  I want my phone to be outfitted with a translation 
program which will reconstitute this irritating reminder into the truth: "Actually, we 
already have your money, so we couldn't care less about you.  Our technical support 
department consists of two college kids, both of whom are busy playing 
Doom.  Eventually, one of them will come on the line, but it will be the one who doesn't 
speak English." 

 
Please understand: I don't hate my computer.  I just want to hurt it every once in a 
while. 
W Bruce Cameron writes columns for the Denver Rocky Mountain News.  His web site is 
www.wbrucecameron.com. 

 � I want my modem to sense when my PC has committed an "illegal function" and issue a warrant to arrest 
Bill Gates.  When my system crashes and I lose a file that has taken me more than an hour to create, I want 
someone from the computer company to come out and retype it for me. 

 � I don't understand why new, "upgraded" software creates files that cannot be read by old, reliable software 
with the same name.  Is there no one in the computer industry who has noticed that word processor files 
all look alike once they are open?  Why can't 6.0 recognise a 7.0 file?  It's all just words, isn't it? 

 � How come when my computer catches a virus, I'm the one who misses work? 

 � I want to know why my printer always jams on the last piece of paper or the last sheet of cheques.  When 
this happens, it makes me want to put sandpaper into the manual feed and print the Emancipation 
Proclamation. 

 � I want to know what good is a Web search engine that returns 324,909,188 "matches" to my 
keyword.  That's like saying, "Good news, we've located the product you're looking for.  It's on Earth." 

 � I want to know why, when I had a tiny hard drive, my operating system was virtually crash-proof and took 
up so little space.  My new operating system is 5 times the size of my original hard drive.  With every 
"upgrade," it seems to grow 75%.  That's as if every time your mother-in-law came to visit she weighed 
another 500 pounds. 

 � Now I've found out that my PC no longer "recognises" my floppy drive.  How could they not recognise each 
other?  They live together! 

From The editor  I contacted Bruce Cameron for permission to use  his article 
I was very pleased to receive this response from him within 24 hours 

Thanks, yes, you have my permission. 

Please credit me as the author of A Dog's Purpose  

and the August 30th novel Emory's Gift, okay?   

You may reprint my column at no charge.   

Thanks. Bruce  

Please check out his web site  www.wbrucecameron.com 
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FOR OUR MEMBERS AND OTHERS THAT USE A 2 WAY UHF RADIO. 

 

UHF Channel Guide 

UHF CHANNEL GUIDE 
 
Channels: 
Channels 1 to 8 (and 31 to 38) are for repeaters.  (these are sometimes called DUPLEX use) 
Each repeater needs a pair of channels to work. 
 
When on channel 1 repeater, channel 31 is also used up, 2 uses 32 – and 3 uses 33 – etc. 
Avoid channels 31 to 38 for general use.  If you are within range of a repeater, your voice could exceed 
10,000sq km coverage and that repeater, could be made unusable – without your knowledge. 
For general traveling use, we suggest the Repeater (REP) or Duplex (DUP) function be programmed 
permanently ‘ON’ at all times on channels 1 to 8. 
Please avoid transmitting on all the above channels – unless you choose to access a repeater. 
Calling channel 11   (allocated in law) 
This channel is used to call another user who may be listening on the call channel (such as a 
friend).  After contact you must move to another channel. 
Most country operators sit on other general use channels.  Scanning all channels is more useful to find 
these other operators. 
Channels 22 & 23 are signalling and telemetry channels only.  No voice is allowed. (allocated in law) 
Channel 40 is used by highway vehicles and trucks.   (firmly established by tradition) 
Channel 18 is used by caravans and campers.   (by courteous agreement) 
Channel 10 is for 4WDrivers which is becoming more popular and is recommended officially in national 
parks.   (by courteous agreement) 
Channel 5 is for emergency repeaters (allocated in law) 
(For locations please ask for a repeater list) 
For other regions, scanning all channels is a far more effective way of locating other UHF users in an 
emergency. 
General use channels are therefore   9   12   17   19 to 21   24 to 30   and   39. 

Please note that major cities often have one channel that attracts rude and inconsiderate people but please 
do not judge your new UHF radio by these people. 
This is information has been kindly supplied by ELECTRIC BUG.  If you have any further queries about 
this information please contact ELECTRIC BUG www.electricbug.com.au. 
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After every flight, Qantas pilots fill out a form, called a "gripe sheet," which tells mechanics 
about problems with the aircraft.  The mechanics correct the problems; document their 
repairs on the form, and then pilots review the gripe sheets before the next flight. Never let 
it be said that ground crews lack a sense of humour...Here are some actual maintenance 
complaints submitted by Qantas pilots (marked with a P) and the solutions recorded 
(marked with an S) by maintenance engineers. By the way, Qantas is the only major airline 
that has never had an accident. (If you discount QF2 Sydney-LHR which skidded off into the 
golf course at the end of the runway in Bangkok a couple of years ago.)  
 
P: Left inside main tire almost needs replacement. 
S: Almost replaced left inside main tire. 
  
P: Test flight OK, except auto-land very rough. 
S: Auto-land not installed on this aircraft. 
 

P: Something loose in cockpit. 
S: Something tightened in cockpit.  
 
P: Dead bugs on windshield. 
S: Live bugs on back-order. 
 
P: Autopilot in altitude-hold mode produces a 200 feet per minute descent. 
S: Cannot reproduce problem on ground. 
 
P: Evidence of leak on right main landing gear. 
S: Evidence removed.  
 
P: DME volume unbelievably loud. 
S: DME volume set to more believable level. 
 
P: Friction locks cause throttle levers to stick. 
S: That's what they're for. 
 
P: IFF inoperative. 
S: IFF always inoperative in OFF mode. 
 

P: Suspected crack in windshield. 
S: Suspect you're right.  
 
P: Number 3 engine missing. 
S: Engine found on right wing after brief search. 
 
P: Aircraft handles funny. 
S: Aircraft warned to straighten up, fly right, and be serious. 
 
P: Target radar hums. 
S: Reprogrammed target radar with lyrics. 
 
P: Mouse in cockpit. 
S: Cat installed. 
 
And the best one for last… 
P. Noise coming from under instrument panel. Sounds like a midget pounding on something 
with a hammer. 
S: Took hammer away from midget 
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